USB to SATA Adapter Mysterious Disappearance in DM Disk Drives

Monitor, keyboard, mouse unresponsive, computer on


Hi, I bought this computer in November 2020, windows 10. The first problem I had with it was on startup, I would get the error message  ‘B1Initialized library failed 0XC00000bb.’ I solved this by turning off fast startup, but it might be part of the problem, idk. So, after this a few weeks later, I was playing a game and the monitor, keyboard and mouse suddenly turned off, while the computer remained on. Mouse, keyboard were unresponsive, and the power button also was unresponsive, so I had to unpower the computer. When turned back on, everything worked fine as normal. It happened again a few weeks later, so I brought it in to the store I bought it (I have warranty). They said it was because I had not updated my graphics card with the latest driver, okay.

 

So I thought thats what the problem was, so then I made sure I always had the latest update for the driver. Another few weeks go by, no problems, all is good, and then, when I plugged in my speakers to the computer, same thing happened, monitor, keyboard, mouse turn off (wasn’t playing a game this time), computer on, power button unresponsive, I must switch off the computer in the back, or turn off power bar again. Turn computer back on again, no problems. Another few weeks go by, no problems, and I get a new gaming mouse. At first, no problems, all is good, but, next day, same thing happens, again while not playing a game. Really not sure what’s going on, but I think it has something to do with my computer not reacting well with new devices, their drivers, or something. I worry that next time I get a new device, same thing will happen. Any advice would be much apprectiated.

 

Here are my specs

 

Gigabyte Technology A520M DS3H AC

AMD Ryzen 5 3600 6-core Processor

NVIDIA GeForce GTX 1650

ACPI x64-based PC

Lexar 500GB SSD

 

Thanks

Edited by julesbas, Today, 01:14 PM.





Source link

Leave a Reply

Your email address will not be published. Required fields are marked *